Unable to sign in using Google
Incident Report for Front
Resolved
Between our workaround, and potentially changes by Google, this issue has been resolved.
Posted Aug 10, 2024 - 02:36 UTC
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Aug 10, 2024 - 00:05 UTC
Identified
We are deploying a potential workaround for the issue.
Posted Aug 09, 2024 - 22:35 UTC
Update
We are continuing to investigate the issue, which seems to affect only a small number of users.
Posted Aug 09, 2024 - 19:22 UTC
Investigating
We are getting reports of customers being unable to sign in using Google with a "500. That's an error" page and are investigating.
Posted Aug 09, 2024 - 17:57 UTC
This incident affected: App.