Failures to send emails on Gmail channels [gmail]
Incident Report for Front
Resolved
A workaround has been implemented and we've observed a full recovery.
Posted Aug 09, 2024 - 23:39 UTC
Identified
We have identified an issue and filed a bug report with Google. In the meantime, we are deploying a potential mitigation to alleviate the problem.
Posted Aug 09, 2024 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2024 - 19:26 UTC
Investigating
We are continuing to see failures sending emails on Gmail channels for a small number of customers following Gmail's incident from yesterday and are investigating.
Posted Aug 09, 2024 - 19:26 UTC
This incident affected: Gmail.