[us-west-2] Increased failure rate on public API

Incident Report for Front

Resolved

This incident has been resolved.
Posted 4 months ago. Nov 18, 2024 - 22:18 UTC

Monitoring

The increased rate of errors has subsided as of approximately 10 minutes ago, but we are still determining the root cause.
Posted 4 months ago. Nov 18, 2024 - 20:44 UTC

Investigating

We are seeing an increase in 5xx errors on our public API in us-west-2 region, which may also affect the ability to send/receive messages on some channels.
Posted 4 months ago. Nov 18, 2024 - 20:03 UTC
This incident affected: API and integrations.