Degraded performance in us-west-2 [us-west-2]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:05 UTC
Monitoring
We're beginning to see new deployments coming online. We're continuing to monitor the health of the cluster.
Posted Aug 29, 2024 - 09:51 UTC
Investigating
We are experiencing issues launching new deployments in our us-west-2 region, which may degrade the app performance and lead to delays in receiving messages for some customers.
Posted Aug 29, 2024 - 09:43 UTC
This incident affected: App.